Some users are experiencing errors reaching live sites
Resolved
Nov 18 at 12:12pm GMT-3
We're continuing to monitor and we're seeing error rates decreasing back to normal.
Affected services
Updated
Nov 18 at 11:48am GMT-3
A fix has been implemented and the upstream provider believes the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Affected services
Updated
Nov 18 at 10:13am GMT-3
The issue has been identified and a fix is being implemented. Intermittent issues seem to continue going back and forth unfortunately.
Affected services
Created
Nov 18 at 08:55am GMT-3
An upstream provider is experiencing issues and affecting multiple services including Nyla, Shopify and many other high tier platforms.
Affected services